Home Routers Netgear Wi-Fi routers need to be patched immediately
Routers

Netgear Wi-Fi routers need to be patched immediately

Netgear has issued a patch for a high-severity vulnerability found in almost a dozen of its Wi-Fi routers (opens in new tab) and urged its users to apply the fix immediately. 

Given the destructive potential of the flaw, Netgear did not disclose the details, other than saying that it’s a pre-authentication buffer overflow vulnerability, which could be used for all kinds of malicious activity, from crashing the device after a denial of service, to arbitrary code execution.

Author

Silence Dogood

Leave a Reply